Mirai Communication Network

2016年 1月 15日 【重要】WordPress にXSSの脆弱性が発見されました

平素はミライレンタルサーバをご利用いただき誠にありがとうございます。


US-CERT Current ActivityよりWordPressにクロスサイトスクリプティングの脆弱性が報告されました。
結果として、遠隔の第三者が、ユーザのブラウザ上で任意のスクリプトを実行する可能性があります。

対象となるバージョンは以下の通りです。

- WordPress 4.4 およびそれ以前

この問題は、WordPress が提供する修正済みのバージョンに WordPress を更新することで解決します。
詳細は、WordPress が提供する情報を参照してください。

安全・安心にインターネットをご利用いただくため、ミライレンタルサーバ内で WordPress をご利用中のお客様におかれましては、脆弱性をご確認いただき、脆弱性解消の対応をお願い申し上げます。

  • 関連文書 (英語)
    WordPress.org
    WordPress 4.4.1 Security and Maintenance Release
    https://wordpress.org/news/2016/01/wordpress-4-4-1-security-and-maintenance-release/
  • 情報源
    US-CERT Current Activity
    WordPress Releases Security Update
    https://www.us-cert.gov/ncas/current-activity/2016/01/06/WordPress-Releases-Security-Update
  • ミライレンタルサーバからのお願い
    お客様のホームページでご利用中の WordPress の脆弱性を悪用して何らかの迷惑行為が行われた場合、同じサーバをご利用中の他のお客様にも影響が出る可能性がございます。
    (迷惑メール配信により、迷惑メール配信ブラックリストにご利用中のサーバが登録され、迷惑メール配信ブラックリストを利用されているお客様にメールが届かなくなる、など)
    弊社にて上記症状を発見した際には、該当のお客様のホームページの一時停止、および対応依頼の連絡をさせていただいております。
    快適なサービスをご利用いただくため、ご理解とご協力をお願い申し上げます。

以上、ご不明点等ございましたら、お気軽にお問い合わせください。
今後ともミライレンタルサーバをよろしくお願い申し上げます。

お問い合わせ
電話番号:0584-78-7810
ファックス:0584-82-3250
メール:https://ssl.mirai.ad.jp/mrs/mailform/
営業時間:10時〜18時(年末年始を除く)